Rust committer agreement for Erick Tryzelaar

RESOLVED DUPLICATE of bug 658445

Status

mozilla.org
Repository Account Requests
RESOLVED DUPLICATE of bug 658445
6 years ago
6 years ago

People

(Reporter: graydon, Assigned: marcia)

Tracking

Details

(Reporter)

Description

6 years ago
This is a bug for tracking the receipt of a committer agreement; it doesn't
require account-level access or vouchers.

This *might* be a duplicate; Erick says he sent the form in some months ago, so it's possible I have simply lost track of the back-and-forth discussion that covered his submission. If you wouldn't mind confirming its arrival, I'd appreciate that. I want to set him up with normal collaborator-level access on Rust.

Thanks.
(Reporter)

Comment 1

6 years ago
Never mind, found the dupe.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658445
You need to log in before you can comment on or make changes to this bug.