Closed Bug 685845 Opened 9 years ago Closed 9 years ago

Horizontal scroll indicator still appear on tabs pane in tablet mode

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
Firefox 9

People

(Reporter: lucasr, Assigned: lucasr)

References

Details

Attachments

(1 file)

Although you can only scroll vertically.
Blocks: 655762
Assignee: nobody → lucasr.at.mozilla
Attachment #560469 - Flags: review?(mark.finkle)
Attachment #560469 - Flags: review?(mark.finkle) → review+
Didn't apply cleanly, but fixed locally and pushed to inbound:
https://hg.mozilla.org/integration/mozilla-inbound/rev/29714d1f8a9b
Status: NEW → ASSIGNED
Keywords: checkin-needed
Target Milestone: --- → Firefox 9
https://hg.mozilla.org/mozilla-central/rev/29714d1f8a9b
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 687517
Verified fixed on:
Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110926
Firefox/9.0a1 Fennec/9.0a1
Device: Acer ICONIA A500
OS: Android 3.1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.