Copy/Paste form Open Office will broke styles in e-mai

RESOLVED DUPLICATE of bug 591995

Status

RESOLVED DUPLICATE of bug 591995
7 years ago
7 years ago

People

(Reporter: krzysztof.marzec, Unassigned)

Tracking

6 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Opera/9.80 (Windows NT 5.1; U; Edition Campaign 21; pl) Presto/2.9.168 Version/11.51

Steps to reproduce:

When copytng a table from Open Office Calc:
- email style is broken
- can't undo - it won't work
- all fonts are converted in whole message below table to smaller
- deleting table won't help to repair style

Steps to Reproduce:
1. Make table in Calc.
2. Copy it to TB.
3. Enjoy... :(
Actual Results:  
Broken e-mail styles.


Actual results:

Styles got broken.


Expected results:

Normal paste as always before update. It worked in TB 3.
No need to open two bugs :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591995
You need to log in before you can comment on or make changes to this bug.