Show 3.6.X users introductory content upon upgrade to latest browser version

RESOLVED DUPLICATE of bug 685958

Status

RESOLVED DUPLICATE of bug 685958
7 years ago
6 years ago

People

(Reporter: lforrest, Assigned: christian)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When we launched Fx4 we showed all users the First Run page with introductory "meet your new browser" content to help bridge the leap into such a new browser. (example of that page: http://www.mozilla.org/en-US/firefox/6.0/firstrun/) 

We then merged users back to seeing either the latest What's New page (upgrades), or the First Run page (first-time users only, again). We'd like to change that back just for 3.6 upgraders. 

Please show these 3.6 users the introductory content above when they upgrade to the most recent version of Firefox (currently Fx6). That can be done by redirecting them to the First Run page, or by moving that First Run content into a What's New page only these users see. 

Is this something the web team can do, or are there any Product dependencies?
(Reporter)

Updated

7 years ago
Assignee: nobody → steven
Target Milestone: --- → 3.11
AFAICT, we only know which versions the users are currently upgrading TO, not FROM. So we can't know if someone is coming from Firefox 6.0.1 or Firefox 3.6. So yeah I think this has Product dependencies.
(Reporter)

Updated

7 years ago
Target Milestone: 3.11 → 3.12
(Reporter)

Comment 2

7 years ago
Laura Mesa - Have a look at this, there seems to be product dependencies to get the desired results here. Can you suggest next steps?
I would speak with Christian Legnitto or Rob Strong to get a better understanding of what we can tell. Start with Christian and he'll send you to Rob or Rel Eng.
Reassigning to clegnitto to determine what's possible.
Assignee: steven → clegnitto
Also, want to clarify--3.6.X users to 7.0 will see this First Run page, right?
http://www.mozilla.org/en-US/firefox/7.0/firstrun/?
(Reporter)

Updated

7 years ago
Target Milestone: 3.12 → 4.0
(Assignee)

Comment 6

7 years ago
No. They would see what's new, and we removed it for Fx 7 (I explicitly asked if we should revert the patch or not due to that consideration)
(Reporter)

Updated

7 years ago
Target Milestone: 4.0 → 4.1
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 685958
No longer blocks: 685958
(Reporter)

Updated

7 years ago
Target Milestone: 4.1 → 4.2
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.