Last Comment Bug 686428 - disabled reload button should not show border on hover
: disabled reload button should not show border on hover
Status: RESOLVED FIXED
fixed by bug 684450
: regression
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: Firefox 9
Assigned To: Nobody; OK to take it and work on it
:
: Dão Gottwald [:dao]
Mentors:
Depends on: 684450
Blocks: 673481
  Show dependency treegraph
 
Reported: 2011-09-13 01:14 PDT by Frank Yan (:fryn)
Modified: 2011-09-24 08:50 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Frank Yan (:fryn) 2011-09-13 01:14:48 PDT
STR:
1. Open new blank tab.
2. Click on content area.
3. Hover over reload button.

Expected result:
No border appears.

Actual result:
Border appeared!

I've only tested this on OS X, since I left my ThinkPad at the office.

Note You need to log in before you can comment on or make changes to this bug.