Full validation report page for webapps

RESOLVED DUPLICATE of bug 728957

Status

addons.mozilla.org Graveyard
Developer Pages
P5
normal
RESOLVED DUPLICATE of bug 728957
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

unspecified
6.4.3
All
Mac OS X

Details

(Whiteboard: [webapps], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/z/en-US/developers/upload/9b283f4465db478baff2a10629426917


actual behavior:
1. The sections listed here doesn't make sense for webapps (Example: extension tests)
2. We should only have sections which actually have tests.
Pretty sure we only have 1 section right now.  We could get rid of all the checkboxes and stuff for apps and just list what we find.
Assignee: nobody → chudson
Priority: -- → P5
Target Milestone: --- → 6.2.7
Maybe I missed the window but that URL is giving me a 404 at the moment.
(Reporter)

Comment 3

6 years ago
Created attachment 566576 [details]
screenshot

(In reply to Rob Hudson [:robhudson] from comment #2)
> Maybe I missed the window but that URL is giving me a 404 at the moment.

Try this: https://addons-dev.allizom.org/en-US/developers/upload/a2bc888fc2ca4dfe9d14bac03be62046
This is in progress
Target Milestone: 6.2.7 → 6.2.8
Blocks: 690899
Target Milestone: 6.2.8 → 6.2.9
Target Milestone: 6.2.9 → 6.3.0
Target Milestone: 6.3.0 → 6.3.1
Target Milestone: 6.3.1 → 6.3.2
Target Milestone: 6.3.2 → 4.x (triaged)
Blocks: 710074
No longer blocks: 690899
(Assignee)

Updated

6 years ago
Assignee: chudson → cvan
Target Milestone: 4.x (triaged) → 6.4.3
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728957
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.