Rip out libIDL goop from configure

RESOLVED DUPLICATE of bug 687766

Status

Firefox Build System
General
RESOLVED DUPLICATE of bug 687766
7 years ago
2 months ago

People

(Reporter: khuey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We no longer need libIDL.  Huzzah!

We should rip out the configure logic for it.  The stuff for glib might be able to go or might need to become linux only, I'm not sure.

Comment 1

7 years ago
I'm pretty sure we can rip out the glib bits also.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 687766

Updated

2 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.