Launching default email client in Windows 8 results in error

RESOLVED INVALID

Status

Thunderbird
Installer
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: bbondy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Thunderbird seems to install fine on Windows 8 and shows up as a tile in the metro interface. 

I registered Thunderbird as my default mail client when I started it up.

But when clicking on a mailto: link in Windows 8 it gives this error:

> Windows Internet Explorer
> Could not perform this operation because the default mail 
> client is not properly installed.
WFM in a virtual machine with Windows 8 dev preview. I get a prompt asking what application I'd like to use, then when I choose Thunderbird its compose window shows up.

Comment 2

5 years ago
bbondy, does it still fail for you?
Works for me, too.
(Reporter)

Comment 4

5 years ago
This was probably just an early dev preview bug, marking as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.