Support pinning from our app to a tile in Windows 8

RESOLVED DUPLICATE of bug 744296

Status

()

defect
RESOLVED DUPLICATE of bug 744296
8 years ago
7 years ago

People

(Reporter: bbondy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

In Windows 8 IE you can pin a page as a tile.

We already have the ability to pin as app tab, but we should be added as a tile in this case as well.  When the tile is clicked it should bring up the page that was pinned.

The more standard way to do this with a Metro interface would be on one of the edges.
Depends on: 686835
Summary: Support pinning from our app to a tile → Support pinning from our app to a tile in Windows 8
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744296
You need to log in before you can comment on or make changes to this bug.