Remove Document.xmlEncoding

RESOLVED FIXED in mozilla10

Status

()

Core
DOM: Core & HTML
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

({addon-compat, dev-doc-complete})

Trunk
mozilla10
addon-compat, dev-doc-complete
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 560867 [details] [diff] [review]
Patch v1

It's not very useful, and was removed from DOM4.
Attachment #560867 - Flags: review?(jonas)
Attachment #560867 - Flags: review?(jonas) → review+
(Assignee)

Updated

6 years ago
Keywords: addon-compat, dev-doc-needed
Target Milestone: --- → mozilla10
(Assignee)

Updated

6 years ago
Depends on: 688190
(Assignee)

Comment 1

6 years ago
https://hg.mozilla.org/mozilla-central/rev/85ba79387dd5
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
I updated:
https://developer.mozilla.org/en/Firefox_10_for_developers
https://developer.mozilla.org/en/DOM/document.xmlEncoding
https://developer.mozilla.org/en/DOM/document
Keywords: dev-doc-needed → dev-doc-complete
Duplicate of this bug: 361198
You need to log in before you can comment on or make changes to this bug.