Status

addons.mozilla.org Graveyard
Add-on Builder
--
major
VERIFIED DUPLICATE of bug 684229
7 years ago
4 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 561343 [details]
Screenshot

It'd be great if we could paginate the user dashboard; see, e.g. https://builder-addons.allizom.org/user/dashboard/

Comment 1

7 years ago
Sorry, duplicate!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684229
(Reporter)

Comment 2

7 years ago
I should've substring-searched :-)

No, my bad for not finding it in the first place; thanks!

Verified duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.