If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"move" menu for directories and RSS feeds

RESOLVED DUPLICATE of bug 404955

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 404955
6 years ago
4 years ago

People

(Reporter: Yoric, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

I can move messages using a "Move to" menu. I would appreciate having an equivalent menu for directories and RSS feeds.
potentially could be satisfied by bug 404955
Depends on: 404955
Summary: I would like a "move" menu for directories and RSS feeds → "move" menu for directories and RSS feeds
Component: General → Folder and Message Lists
QA Contact: general → folders-message-lists

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404955
You need to log in before you can comment on or make changes to this bug.