Status

Thunderbird
Message Compose Window
VERIFIED DUPLICATE of bug 218346
7 years ago
7 years ago

People

(Reporter: fozkan, Unassigned)

Tracking

6 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 561775 [details]
Bug Signature.jpg

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I use multiple mail account with same signature. When I reply  a mail, if I change sending account, a new signature has been created before deleting the existing one.


Actual results:

During the reply, the signature is repeated when I cahnge account, you can see it in attached screenshot.


Expected results:

It should delete the existing one first and create a new signature.

Comment 1

7 years ago
Yes, that's a known issue when the reply is placed above the quote and the signature is directly below the reply text. In this case, the signature becomes part of the message and is no longer recognized as such when the identity is changed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 218346
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.