Wrong Word Wrap in Yahoo Groups Digest

RESOLVED WORKSFORME

Status

Thunderbird
Message Reader UI
--
minor
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Jens Doll, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 2 obsolete attachments)

283.41 KB, application/pdf
Details
26.18 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 561978 [details]
both views in a file

When receiving digests from the Yahoo group univalg@yahoogroups.com the text in the mail message view contains additional line breaks which should not be there. When viewing the same message in print preview the line breaks disappear.
It's annoying.
Can you save the message and attach it to the bug ?
Component: Mail Window Front End → Message Reader UI
QA Contact: front-end → message-reader
(Reporter)

Comment 2

7 years ago
Created attachment 566440 [details]
Look at the You\n

Here is another example in original mail format, *.eml.
(Reporter)

Comment 3

7 years ago
Created attachment 566519 [details]
Look at the you\n
Attachment #566440 - Attachment is obsolete: true
(Reporter)

Comment 4

7 years ago
Created attachment 566520 [details]
Look at  the you\n
Attachment #566519 - Attachment is obsolete: true
Message and print preview look the same to me in Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:9.0a2) Gecko/20111012 Thunderbird/9.0a2.

Could it be XP only ?

Comment 6

7 years ago
current trunk on win7, i see the line breaks in both message and print preview.

Comment 7

6 years ago
print preview of current trunk is worse, so I can't accurately comment on current situation

Comment 8

3 years ago
Joe does this fail for you?
Flags: needinfo?(jsabash)

Comment 9

3 years ago
The pdf shows line breaks after you,Hawaii, around, and for.
Viewing the eml  win7, in TB 45 20151030030246 I do _not_ see those line breaks.
Flags: needinfo?(jsabash)

Comment 10

3 years ago
Further testing on tb38.5.0 does in fact show the unwanted line breaks.
Conclusion: The problem has been fixed in Gecko, and will be WFM in our next release

Comment 11

2 years ago
Joe, thanks for testing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.