Last Comment Bug 688705 - Debugger mochitests leak
: Debugger mochitests leak
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Panos Astithas [:past]
:
: J. Ryan Stinnett [:jryans] (use ni?)
Mentors:
Depends on:
Blocks: minotaur
  Show dependency treegraph
 
Reported: 2011-09-23 01:46 PDT by Panos Astithas [:past]
Modified: 2011-09-23 09:17 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Panos Astithas [:past] 2011-09-23 01:46:41 PDT
The following debugger mochitests cause leaks:

- browser_dbg_openpane.js
- browser_dbg_stack-01.js
- browser_dbg_stack-02.js
- browser_dbg_stack-03.js
- browser_dbg_stack-04.js

We have to identify the cause and fix it.
Comment 1 Panos Astithas [:past] 2011-09-23 09:17:47 PDT
Fixed at changeset:

https://hg.mozilla.org/users/dcamp_campd.org/remote-debug/rev/6c7907f28c41

Note You need to log in before you can comment on or make changes to this bug.