timeout smtp while sending email with attachment

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: vitez, Unassigned)

Tracking

7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110916091512

Steps to reproduce:

send email with attachment


Actual results:

message appears:
Senden der Nachricht fehlgeschlagen.
Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server mail2.kitz.net ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.
google translation of message:
Sending the message failed.
Has the message could not be sent because connecting to SMTP server mail2.kitz.net their expiration time (timeout) is exceeded. Please try again or contact your network administrator.


Expected results:

tried everything, changed every time limits in tb, no effect, with outlook and outlook express i prolonged smtp server time out and sending is no problem.
Do you have any AV software installed that tries to scan outgoing mails ?
Do you already read http://kb.mozillazine.org/Cannot_send_mail ?
(Reporter)

Comment 2

6 years ago
(In reply to Matthias Versen (Matti) from comment #1)
> Do you have any AV software installed that tries to scan outgoing mails ?
> Do you already read http://kb.mozillazine.org/Cannot_send_mail ?

have tried with deactivating avira.
other email account (web.de) works proper.
deactivating firewall...no result.
http://kb.mozillazine.org/Cannot_send_mail didn´t help me at all.
found some people in the web, who chqanged to outlook, etc.
Can we get an smtp log when it fails : https://wiki.mozilla.org/MailNews:Logging ?
(Reporter)

Comment 5

6 years ago
Will have to use another email client.
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Updated

6 years ago
Resolution: INVALID → WORKSFORME
(Reporter)

Comment 6

6 years ago
please delete all my data, don´t want my adress to be saved!!
You need to log in before you can comment on or make changes to this bug.