page doesn't load correctly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: daniel, Assigned: pierre)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8) Gecko/20010214
BuildID:    20010214

The page is supposed to be in two columns, but Mozilla loads the right column
below the left column.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla
2.Load http://sports.espn.go.com/nhl/index


Actual Results:  Columns on top of each other.

Expected Results:  Columns next to each other.
This is a problem with the HTML the page is using.  It's incorrectly detecting
Mozilla as Netscape 4.x and sending us buggy content designed to work with
Netscape 4.x only.

There is a bug open on getting them to fix it.

Comment 2

18 years ago
See Evangelism bug 56818 and bug 68949. However, I noted a strange thing, if you
download the page and replace:
<link rel="stylesheet" type="text/css"
href="http://espn.go.com/insertfiles/nhl/css/pos_index.css" title="default">

with:
<style>
content from http://espn.go.com/insertfiles/nhl/css/pos_index.css
</style>

the page looks much better (columns next to each other). I believe this is a new
problem not covered by the previous bug reports.
Assignee: asa → pierre
Status: UNCONFIRMED → NEW
Component: Browser-General → Style System
Ever confirmed: true
QA Contact: doronr → ian

Comment 3

18 years ago
URL seems invalid now, but the description matches bug 74194.  Mats' comments 
make this sound very much like a dup of bug 70833, since a side effect of his 
change is removing the offending title attribute.
(Assignee)

Comment 4

17 years ago
The page now loads correctly.  The scripts in ua.js show that the site was 
evangelized.  Apparently we load the same stylesheet as MacIE and the page looks 
fine.

WorksForMe.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.