If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

in listbox of addon compatibility check soon after update, i cant scroll all they way to bottom but either clicking down arrow or dragging or autoscrolling

RESOLVED DUPLICATE of bug 354527

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 354527
6 years ago
6 years ago

People

(Reporter: noitidart, Unassigned)

Tracking

7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 562772 [details]
FF7 listbox bug.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110922153450

Steps to reproduce:

i updated browser then the addon compatability thing came up. i click down arrow over and over again but i cant get the last one in view perfectly. cannot drag and scroll the bar either, also cannot autoscroll


Actual results:

only partially shows the listitem


Expected results:

fully showed listitem
(Reporter)

Comment 1

6 years ago
sorry the screen shot isnt that good, but the last item is only partially shown if you scroll all the way to bottom. in attached image it would be cut off like "Java Console 6.0.22" currently is cut off and i cant scroll to get it fully in view

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
You need to log in before you can comment on or make changes to this bug.