enhancement request - clarify/expand info in message box for send errors

RESOLVED DUPLICATE of bug 221592

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 221592
7 years ago
7 years ago

People

(Reporter: Al Knepper, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

Send an email message, or requesting email from all mailboxes.


Actual results:

Error pops up displaying a message that the server is not recognizing the password and I have to retype it.    I am unable to tell what MAILBOX I am trying to retype the login/password for.    


Expected results:

Putting up the server name, like incoming.verizon.net is not sufficient.   I need to know what mailbox AT VERIZON is being questioned.     Like 
.... reenter the password for al.knepper@verizon.net incoming.verizon.net:
(Actually the servername is really useless, al.knepper@verizon.net would be sufficient) 
So using the email address or friendly name I used to save the settings would be better.

Comment 1

7 years ago
Do you notice the status line contains which email account is being contacted? But still I am not sure this always corresponds to the error dialog displayed, in cases there are more accounts checked simultaneously. Bug 221592 should cover this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 221592
You need to log in before you can comment on or make changes to this bug.