/usr/lib/firefox-7.0/firefox and /usr/lib/firefox-7.0/firefox-bin are duplicates.

RESOLVED DUPLICATE of bug 658850

Status

()

RESOLVED DUPLICATE of bug 658850
7 years ago
7 years ago

People

(Reporter: biru.ionut, Unassigned)

Tracking

7 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110927064425

Steps to reproduce:

Until now /usr/lib/firefox-$version/firefox was a symlink to /usr/lib/firefox-$version/firefox-bin but now is simply a copy.


Actual results:

7.0


Expected results:

use symlink to reduce the package size
(Reporter)

Comment 1

7 years ago
so what's the proper fix here. symlink or add back the old script for /usr/lib/firefox-$version/firefox?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658850
You need to log in before you can comment on or make changes to this bug.