Closed Bug 691039 Opened 9 years ago Closed 9 years ago

[socorro] Backfill ADUs for 10.0a1

Categories

(Data & BI Services Team :: DB: MySQL, task)

task
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: laura, Assigned: mpressman)

Details

This is for mpressman (jberkus is in Russia).  

As per https://bugzilla.mozilla.org/show_bug.cgi?id=688587#c9 Socorro doesn't show any ADU data for 10.0a1.  We've already run across this situation a couple of times in the last week and we'll need to address the root cause over in that bug. 

For now, please backfill for 10.0a1 from 9/28 onwards.
Please note that this is OldTCBS, so the TCBS rebuild python program needs to be run in the off-hours.  I believe rhelmer knows how to do this, and/or Lars.
Assignee: server-ops-database → mpressman
Is this still relevant, was it completed, etc?
I *think* it was completed.  If it wasn't, it's not relevant anymore.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Product: mozilla.org → Data & BI Services Team
You need to log in before you can comment on or make changes to this bug.