After downloading Java plugin Java applet will not run

VERIFIED DUPLICATE of bug 61049

Status

--
major
VERIFIED DUPLICATE of bug 61049
18 years ago
8 years ago

People

(Reporter: palmerg, Assigned: xiaobin.lu)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.8) Gecko/20010215
BuildID:    2001021503

After entering the site the program prompts to download the Java Vm plugin and
after downloading, message appears saying successful download, restart Mozilla
and Java will run. Java does not run but plugins are in the Moazilla plugin
directories. The same happened with Mozilla 0.7

Reproducible: Always
Steps to Reproduce:
1.Go to site with java applet
2.Follow prompts for loading Java plugin
3.Wait for plugin to down load and prompt "successful download"
4. restart mozilla
5. Go to site with java applet.


Actual Results:   Prompts for loading Java plugin appear again. Java Applet does
not run.

Expected Results:  Expect java applet to work

Am running RedHat version 7.0 and suspect problem is here.

Comment 1

18 years ago
moving to oji
Assignee: idk → edburns
Component: Java-Implemented Plugins → OJI

Comment 2

18 years ago
Seems that the soft-link to the plugin is not created.

Comment 3

18 years ago
Reporter can you check out the solution mentioned in bug 64859? Does that fix
your problem? Report back either way. Thanks in advance.

Comment 4

18 years ago
Changing QA contact
QA Contact: geetha.vaidyanaathan → rpallath

Comment 5

18 years ago
Xiaobin, can you please investigate?
Assignee: edburns → xiaobin.lu
(Assignee)

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 61049 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.