Background disapears if text is selected

VERIFIED DUPLICATE of bug 49222

Status

--
major
VERIFIED DUPLICATE of bug 49222
18 years ago
14 years ago

People

(Reporter: aigarius, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010215
BuildID:    2001021508

If I select any text or make anything else that overlaps a part of the web page
(swich windows, dialog boxes), then the part of the background that was covered.
Scrolling the page also does this. 
It only happens if I interrupt browsing while some images are still loading

Reproducible: Always
Steps to Reproduce:
see description

Actual Results:  background is not drawn

Expected Results:  backgrong should reapear

Comment 1

18 years ago
I cannot reproduce this ... but I don't know exactly what is triggering the bug,
though.

Reporter, could you provide step-by-step instructions to reproduce the bug? They
should looke like this:
1. do this
2. do that

Comment 2

18 years ago
dup of 49222 "Clicking stop button causes background image to disappear when
scrolling". Stop-button stop all refreshes of bg image.
Related: Bug 40388

*** This bug has been marked as a duplicate of 49222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.