Last Comment Bug 692381 - Remove one of the Android library extraction code paths
: Remove one of the Android library extraction code paths
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Widget: Android (show other bugs)
: Trunk
: ARM Android
: -- normal (vote)
: mozilla10
Assigned To: Mike Hommey [:glandium]
:
: Jim Chen [:jchen] [:darchons]
Mentors:
Depends on: 686694
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-05 23:46 PDT by Mike Hommey [:glandium]
Modified: 2011-10-07 12:48 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove one of the Android library extraction code paths (6.24 KB, patch)
2011-10-05 23:48 PDT, Mike Hommey [:glandium]
mwu.code: review+
Details | Diff | Splinter Review

Description Mike Hommey [:glandium] 2011-10-05 23:46:53 PDT
We currently have two code paths handling extracting libraries, one overriding the other. Since we're not extracting libraries anyways except on the debug intent and on debug buids, there is no need to keep both.
Comment 1 Mike Hommey [:glandium] 2011-10-05 23:48:51 PDT
Created attachment 565142 [details] [diff] [review]
Remove one of the Android library extraction code paths
Comment 3 Matt Brubeck (:mbrubeck) 2011-10-07 12:48:45 PDT
https://hg.mozilla.org/mozilla-central/rev/b5507a792435

Note You need to log in before you can comment on or make changes to this bug.