Closed Bug 692525 Opened 11 years ago Closed 3 years ago

text is selected instead of zooming, scrolling, or clicking a link

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect)

Firefox 7
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: pballinuyasha, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

When trying to scroll, zoom, or click links, Firefox mobile will highlight text instead of doing the intended operation. This happens randomly and is persistent until it starts working again.

I'm using Firefox mobile 7.0.1 on a droid 3.
OS: Windows 7 → Android
Hardware: x86_64 → ARM
This might be the same underlying problem as bug 679715 and bug 685058.  Does this usually happen when you rest your finger on the screen for a moment, or does it also happen when swiping or tapping quickly?
Blocks: 661388
Depends on: 679715
It seems to happen when swiping or tapping quickly. Also to expand a little, when FF is acting buggy and I click a link the long click options appear.
It seems to happen when swiping or tapping quickly. Also to expand a little, when FF is acting buggy and I click a link the long click options appear.
Closing all opened bug in a graveyard component
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.