Flash hang in F328480546 on Pandora

RESOLVED DUPLICATE of bug 561019

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 561019
6 years ago
6 years ago

People

(Reporter: Saint Wesonga, Unassigned)

Tracking

({hang})

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-eeaa0c0e-71f5-46d3-9560-cfc852111006 .
============================================================= 

Crash when loading Pandora. The whole browser freezes for maybe about 30seconds. Completely unusable. Shouldn't the out of process functionality prevent this? This seems to be happening a bit often. The flash signature is bp-6c6e7011-0165-41ac-9640-650812111006.

Comment 1

6 years ago
Is this not a dupe of Bug 566062 - [adbe 3113833] OOPP hang in mozilla::plugins::PPluginInstanceParent::CallPBrowserStreamConstructor ?

Sorry I don't have the required permission to mark this duplicate of Bug 566062.

Comment 2

6 years ago
(In reply to Vic from comment #1)
> Is this not a dupe of Bug 566062 - [adbe 3113833] OOPP hang in
> mozilla::plugins::PPluginInstanceParent::CallPBrowserStreamConstructor ?
The browser side crash is associated with 65 plugin side crashes. This bug is a dupe of bug 561019.

Saint Wesonga, can you reliably reproduce this crash on Pandora?
Crash Signature: [@ hang | mozilla::plugins::PPluginScriptableObjectParent::CallGetChildProperty(mozilla::plugins::PPluginIdentifierParent*, bool*, bool*, mozilla::plugins::Variant*, bool*)] → [@ hang | NtUserMessageCall | NtUserMessageCall | FindAccResource]
Component: General → Plug-ins
Keywords: crash → hang
Product: Firefox → Core
QA Contact: general → plugins
Summary: Firefox 7.0.1 Crash Report [@ hang | mozilla::plugins::PPluginScriptableObjectParent::CallGetChildProperty(mozilla::plugins::PPluginIdentifierParent*, bool*, bool*, mozilla::plugins::Variant*, bool*) ] → Flash hang in F328480546 on Pandora
(Reporter)

Comment 3

6 years ago
(In reply to Scoobidiver from comment #2)
> (In reply to Vic from comment #1)
> > Is this not a dupe of Bug 566062 - [adbe 3113833] OOPP hang in
> > mozilla::plugins::PPluginInstanceParent::CallPBrowserStreamConstructor ?
> The browser side crash is associated with 65 plugin side crashes. This bug
> is a dupe of bug 561019.
> 
> Saint Wesonga, can you reliably reproduce this crash on Pandora?

I cannot reliably reproduce the browser side crash. Flash seems to hang almost daily though, so I often have to kill its plugin container to keep working.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561019
You need to log in before you can comment on or make changes to this bug.