Closed Bug 693176 Opened 8 years ago Closed 8 years ago

[RFE] Included Feature to minimze Thunderbird to the tray and keep it there. Also start minimized by booting

Categories

(Thunderbird :: General, defect, major)

8 Branch
x86_64
Windows 7
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: franz_bauermix, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

is a request


Actual results:

is a request


Expected results:

is a request
Severity: normal → major
Version: 7 → 8
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.