Developer profile section missing for webapps

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(Whiteboard: [webapps], URL)

(Reporter)

Description

7 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/apps/app/test-webapp-2/
2. Notice that the the developer profile is enabled at https://addons-dev.allizom.org/en-US/developers/addon/app-337450/profile


actual behavior:
Developer profile section is missing from the details page
(Reporter)

Comment 1

7 years ago
dev profile shows up. It was probably not showing up since details page is heavily cached.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.