Remove the block about 'Voluntary Contributions' for webapps

VERIFIED FIXED in 6.2.8

Status

addons.mozilla.org Graveyard
Public Pages
P3
normal
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: spasovski)

Tracking

unspecified
6.2.8

Details

(Whiteboard: [webapps], URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 566311 [details]
screenshot

steps to reproduce:
1. Load https://addons-dev.allizom.org/en-us/developers/addon/app-337450/payments


Remove the block about 'Voluntary Contributions'since they are are not supported for webapps.
Yep, this block shouldn't appear for apps.
Assignee: nobody → dspasovski
Priority: -- → P3
Target Milestone: --- → 6.2.8
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

7 years ago
verified at https://addons-dev.allizom.org/en-US/developers/addon/app-345117/payments
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

7 years ago
Created attachment 573872 [details]
post-fix screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.