Last Comment Bug 694030 - Qatar [.qa] Stub zones addition to PSL
: Qatar [.qa] Stub zones addition to PSL
Status: RESOLVED FIXED
[qa-]
:
Product: Core
Classification: Components
Component: Networking: Domain Lists (show other bugs)
: unspecified
: x86_64 All
: -- normal (vote)
: mozilla13
Assigned To: Jothan Frakes
:
Mentors:
: 728179 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-12 08:54 PDT by Jothan Frakes
Modified: 2012-03-29 15:29 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
fixed


Attachments
add .qa stub zones (485 bytes, patch)
2011-10-12 08:54 PDT, Jothan Frakes
pkasting: review+
Details | Diff | Splinter Review

Description Jothan Frakes 2011-10-12 08:54:08 PDT
Created attachment 566556 [details] [diff] [review]
add .qa stub zones

In via submissiona@publicsuffix.org
-------------------
date	Mon, Oct 10, 2011 at 10:58 AM
subject	Changes for .qa TLD
hide details Oct 10 (1 day ago)
Hi,
 
.qa is now a generic TLC, available for general use. See “http://domains.qa/en/”   The below change updates the public-suffix information for .qa. See also the drop-down menu on “http://domains.qa/en/” named “Find Your Domain”.
 
Thanks for maintaining the public suffixes!
Comment 1 Jothan Frakes 2011-10-26 12:22:56 PDT
Taking/confirmed with registry on stubs valid.
Comment 2 Peter Kasting 2012-02-07 10:35:09 PST
Comment on attachment 566556 [details] [diff] [review]
add .qa stub zones

I wonder if the "ict.gov.qa" comment on the Arabic version of .qa in our list should be removed or changed to point to domains.qa/en as well.
Comment 3 Gervase Markham [:gerv] 2012-02-21 09:04:15 PST
*** Bug 728179 has been marked as a duplicate of this bug. ***
Comment 4 Gervase Markham [:gerv] 2012-02-21 09:07:51 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/3e82c0f0bde7

Gerv
Comment 5 Ed Morley [:emorley] 2012-02-22 10:50:17 PST
https://hg.mozilla.org/mozilla-central/rev/3e82c0f0bde7
Comment 7 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-03-05 16:42:47 PST
Is there anything QA can do to verify this fix?

Note You need to log in before you can comment on or make changes to this bug.