Cannot cancel drag of a tab with [esc] key

RESOLVED DUPLICATE of bug 674789

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 674789
6 years ago
6 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Pressing escape doesn't cancel the tab drag.

This is not duplicate of bug 465608.

Reproducible on Win 7 with Nightly and Aurora, not sure about Beta and Release.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674789
You need to log in before you can comment on or make changes to this bug.