Search suggestion should list exact matches higher than other suggestions

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: cvan)

Tracking

unspecified
4.x (triaged)

Details

(Reporter)

Description

7 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/ja/firefox/
2. Search for 'Firefoxボタンもしいたけに見えて困る'
3. Notice the search suggestions.

expected behavior:
If there are exact matches with search query, they should be listed at the top of the search suggestions list.

actual behavior:
'Firefoxボタンもしいたけに見えて困る' is listed below '中止ボタンがしいたけに見えて困る'
(Reporter)

Updated

7 years ago
Blocks: 546826
(Reporter)

Updated

7 years ago
Blocks: 691838
(Reporter)

Updated

7 years ago
No longer blocks: 546826
(Assignee)

Updated

7 years ago
Target Milestone: --- → 4.x (triaged)
Duplicate of this bug: 611915
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.