Intermittent loss of graphics zoom-in/zoom-out

RESOLVED DUPLICATE of bug 692616

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 692616
6 years ago
6 years ago

People

(Reporter: Steve Snyder, Unassigned)

Tracking

8 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Seen with TB v8.0b2 on WinXP/x64;

I have a message with a large graphic.  When I start TB and click on this message it displays in the Preview pane, but does not show the magnifying glass pointer when the pointer hovers over the image.  This is not just a pointer issue as clicking on the image does not zoom-in or zoom-out the image as it should.

After I Maximize TB via the control at the top-right of the TB application window frame I then get the expected pointer when hovering over the image, and the zoom-in/zoom-out functionality works as it should.  After restoring the application from Maximum (so it doesn't occupy the entire desktop) the pointer and zoom features still work.

This behavior in the Preview occurs the same in a tab.

Once I get the pointer and zoom behavior back I can lose it again by going to another folder.  Changing to another folder, then back to the original folder, hides then restores the image.  (Gfx in Preview, then empty Preview, then back to gfx in Preview.)  When the image is redisplayed the pointer and zoom functionality is gone again.  That functionality can be restored again with the Maximize control.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692616
You need to log in before you can comment on or make changes to this bug.