The OpenFile Window for selecting attachment is not resizable and position is not remembered

RESOLVED DUPLICATE of bug 684506

Status

RESOLVED DUPLICATE of bug 684506
7 years ago
7 years ago

People

(Reporter: gialloporpora, Unassigned)

Tracking

7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0a1) Gecko/20110818 Firefox/7.0.1
Build ID: 20111014030948

Steps to reproduce:

Open the compose window.
Try to attach a file. 



Actual results:

The Window to select a file is not resizable and  the position is not remembered.


Expected results:

In previous versions of Thunderbird (< 7.0) the OpenFile Window is resizable  and if I move it the position is maintained.
should be fixed by bug 684506
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684506
You need to log in before you can comment on or make changes to this bug.