Last Comment Bug 694904 - menu invisible / flickers on mouse movement
: menu invisible / flickers on mouse movement
Status: RESOLVED DUPLICATE of bug 800701
:
Product: Firefox
Classification: Client Software
Component: Menus (show other bugs)
: 7 Branch
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Jared Wein [:jaws] (please needinfo? me)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-16 22:33 PDT by Frank Helk
Modified: 2014-12-12 03:05 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Infos from about:support (5.89 KB, text/plain)
2011-10-16 22:33 PDT, Frank Helk
no flags Details

Description Frank Helk 2011-10-16 22:33:57 PDT
Created attachment 567392 [details]
Infos from about:support

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

- Installed FF on Win7 x64
- installed some addons (see attachment)
- selected a menu, from menu bar, context, addon or else
- try to move mouse to desired item


Actual results:

On mouse movement, the menu diappears, thereby making the underlying content visible. Moving the mouse further, the menut shortly flickers, but mostly remains invisible. The menu items - if you know where they are - are still in charge ... clicking on the correct spot works.

Does not happen all the time (nut often), and even an invisible or flickering menu may settle back to normal.


Expected results:

Classic menu behaviour ...
Comment 1 Sebastian Zartner [:sebo] 2012-11-20 04:14:34 PST
Sounds like a duplicate of bug 679287.

Sebastian
Comment 2 Sebastian Zartner [:sebo] 2014-12-12 03:05:44 PST
As of bug 800701 this was fixed back in the beginning of 2013. If this bug still occurs, please re-open that bug or file a new bug as appropriate.

Sebastian

*** This bug has been marked as a duplicate of bug 800701 ***

Note You need to log in before you can comment on or make changes to this bug.