"insert character" function in composer isn't working in release 2.4.1

RESOLVED DUPLICATE of bug 690267

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 690267
7 years ago
7 years ago

People

(Reporter: clive.r.avery, Unassigned)

Tracking

SeaMonkey 2.4 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20110928 Firefox/7.0.1 SeaMonkey/2.4.1
Build ID: 20110928161145

Steps to reproduce:

Editing an HTML, attempted to insert an accented character. Opened "Insert"/"Characters and symbols"


Actual results:

window appeared to the left of the main screen as normal.
radio buttons worked as normal.
"Letter" box however does not show letter list; just goes solid blue
Similarly "character" list shows nothing.
Close button does not work


Expected results:

a list of letters followed by a list of available accents - as with the previous release.

Comment 1

7 years ago
This will be fixed in 2.5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690267
You need to log in before you can comment on or make changes to this bug.