Closed Bug 695391 Opened 9 years ago Closed 9 years ago

Insert Special Character in Composer not working - version 2.4.1

Categories

(SeaMonkey :: Composer, defect)

SeaMonkey 2.4 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 690267

People

(Reporter: retrogradeband, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Attempted to insert special character


Actual results:

Nothing - it ain't working anymore since this revision was installed. Used to work fine.


Expected results:

I should have been able to insert various special characters into my text.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 690267
You need to log in before you can comment on or make changes to this bug.