Status

()

RESOLVED DUPLICATE of bug 623942
7 years ago
7 years ago

People

(Reporter: Meowws, Unassigned)

Tracking

7 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Firefox 7 Uncheck Submit Crash Report!


Actual results:

Firefox 7  Uncheck Submit Crash Report not working!


Expected results:

I had told u a thousand time, I don't use a broken product!  you had fix it and it broken again and again and again and again.  Looks like i am going back to chrome as usual till u fix it in your next pathetic release.   ignored this message like u always does. If u are really smart, i have been complaining about this issue since firefox 4.0! think for yourself, how stupid were u if u were the programmer!

Updated

7 years ago
Assignee: general → nobody
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Bugzilla-General → General
Product: Bugzilla → Firefox
QA Contact: default-qa → general
Resolution: --- → INVALID
Version: unspecified → 7 Branch
(Reporter)

Comment 1

7 years ago
yes go ahead and resolve it dumb **** ignorant. i am going to report you to your manager you fat piece of **** and ignorant on your work!!!
Resolution: INVALID → WONTFIX

Comment 2

7 years ago
>  i have been complaining about this issue since firefox 4.0!

If so, were? Which bug numbers? Why opening a new bug?
Resolution: WONTFIX → INVALID
I think he means bug 623942

>yes go ahead and resolve it dumb **** ignorant
You already reported the same bug. Reporting it again is a waste of time for us and we are only users like you. This is open source and if you want to get a bug fixed faster you can just attach a patch to the source and get reviews. 
BTW: Where is your bug report about the crash itself with a crash ID from about:crashes (after you submitted a crash report) ?
(Reporter)

Comment 4

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1 <<-- WHICH PART U GUYS CANT READ???    Submit crash report box cannot be unchecked!!! Once unchecked, it revert back and have missing icons after one restart!  and...u dont want to know what i found rest, just love it...
Status: RESOLVED → VERIFIED
Resolution: INVALID → WONTFIX

Comment 5

7 years ago
The decision to mark a bug WONTFIX is reserved for module owners or module peers.
https://developer.mozilla.org/en/What_to_do_and_what_not_to_do_in_Bugzilla#Resolving_bugs
Status: VERIFIED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 623942

Comment 6

7 years ago
Please test with Firefox 8 beta and report in bug 623942. Thanks!
http://www.mozilla.org/firefox/channel/
http://www.mozilla.org/en-US/firefox/channel/
You need to log in before you can comment on or make changes to this bug.