Closed Bug 695827 Opened 8 years ago Closed 8 years ago

Attached images are not showing in full in incoming emails.

Categories

(Thunderbird :: General, defect, major)

7 Branch
x86_64
Windows 7
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 92111

People

(Reporter: discoveryellow, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Connect to my MS exchange email account via IMAP and retrieve inbox messages.
Open or save attached images.


Actual results:

The attached images are not showing in full. The images seems to be corrupt as only top half or so of each image is showing.


Expected results:

In Outlook, or via website access, same emails have images that are showing properly in full.
Severity: normal → major
Sounds phenomenon of bug 390795.

Can you reproduce your problem by next?
(1) Create a folder(call Test) under the IMAP account in Tb.
(2) At Folder Properties/Synchronization of Test folder, enable offline-use.
(3) Copy the mail in Exchage's IMAP Mbox to Test folder.
(4) Open Activity Manager window
(5) At Folder Properties/General of Test folder, Repair Folder.
(6) At Activity Manager, wait for up-to-date message for the account.
(7) View mail, view pdf attachment.
Original MS Exchange version was Bug 92111.
Duplicate of <a href="https://bugzilla.mozilla.org/show_bug.cgi?id=92111">Bug 92111</a>
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 92111
You need to log in before you can comment on or make changes to this bug.