Persistent black rectangular spot on the top-left corner

RESOLVED DUPLICATE of bug 694795

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 694795
6 years ago
6 years ago

People

(Reporter: xti, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 568325 [details]
Screenshot 1

Build ID: Mozilla/5.0 (Android;Linux armv7l;rv:10.0a1)Gecko/20111019
Firefox/10.0a1 Fennec/10.0a1
Device: Samsung Galaxy S
OS: Android 2.2

Steps to reproduce:
1. Open Fennec App
2. Perform any action which needs a restart
3. Tap on Restart button
4. Check the top-left corner

Expected result:
After step 4, there shouldn't be any black spots displayed.

Actual result:
After step 3, just after the Restart button is tapped, a black rectangular spot is visible on the top-left corner until the app is closed.
After step 4, the black spot is still displayed on the top-left corner. Please see the attached screenshots.

Note:
If device orientation is changed, the black spot will be not visible anymore.
(Reporter)

Comment 1

6 years ago
Created attachment 568326 [details]
Screenshot 2
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 694795
You need to log in before you can comment on or make changes to this bug.