Last Comment Bug 696379 - file:/// urls and about: urls don't seem to be scrollable
: file:/// urls and about: urls don't seem to be scrollable
Status: VERIFIED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Android
P1 normal (vote)
: ---
Assigned To: Chris Lord [:cwiiis]
:
: Sebastian Kaspari (:sebastian)
Mentors:
: 701138 (view as bug list)
Depends on: native_droid_panning
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-21 08:05 PDT by Martijn Wargers [:mwargers]
Modified: 2012-01-09 11:16 PST (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
11+


Attachments

Description User image Martijn Wargers [:mwargers] 2011-10-21 08:05:32 PDT
I tried to scroll at file:/// and about:crashes and about:config pages, but that doesn't seem to work in Fennec native. Instead, text gets selected.

For about:support, I can scroll (except that page seems to stop at the Graphics section for some reason).
Comment 1 User image Kevin Brosnan [:kbrosnan] 2011-11-09 12:38:52 PST
*** Bug 701138 has been marked as a duplicate of this bug. ***
Comment 2 User image Steffen Wilberg 2011-11-20 06:03:42 PST
This has been fixed, probably by this changeset:
http://hg.mozilla.org/projects/birch/rev/eaf778e88070
"Bug 695448 - Implement a Java compositor, and use it to scroll. r=?"
Comment 3 User image Camelia Urian 2011-11-22 04:22:55 PST
Build ID: Mozilla/5.0 (Android; Linux armv7l; rv:11.0a1) Gecko/20111121 Firefox/11.0a1 Fennec/11.0a1 - Native build
Device: HTC Desire Z
OS: Android 2.3

Verified on file:/// and about:crashes and about:config pages, scroll worked well, text did not get selected.
Marking as verified fixed.

Note You need to log in before you can comment on or make changes to this bug.