Panning is hard on ftp listings

RESOLVED DUPLICATE of bug 696379

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 696379
6 years ago
6 years ago

People

(Reporter: johnath, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Presumably because we build our own pretty listing using XUL, but attempting to pan the main content doesn't work. You can cheat by panning on the edges, outside of the main white-backgrounded rounded content box.
afik file:/// and ftp:// use the same code
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696379
You need to log in before you can comment on or make changes to this bug.