Can`t open adress that starts on letter "h" by typing it in adress bar

RESOLVED DUPLICATE of bug 678352

Status

()

RESOLVED DUPLICATE of bug 678352
7 years ago
7 years ago

People

(Reporter: brexsis, Unassigned)

Tracking

8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

390.51 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 568955 [details]
bug.avi

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111019081014

Steps to reproduce:

wanted to open adress that starts on letter "h".
bug started in Firefox 6 some time ago, suddenly, without firefox or addon updates.


Actual results:

first letter "h" got changed to "w" (www.theregister.co.uk), so in result i cant open adress that starts on letter "h", by typing in urlbar.
video of bug in youtube: http://www.youtube.com/watch?v=UiMRPxsdJDc


Expected results:

it probably should have listed www.theregister.co.uk and other adreses, but it should have not changed my typed letter "h".
and problem is only with letter "h".

Comment 1

7 years ago
Duplicate of bug 678352?
I agree it is.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678352
You need to log in before you can comment on or make changes to this bug.