Pretty up the browser toolbar

RESOLVED DUPLICATE of bug 696461

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 696461
7 years ago
7 years ago

People

(Reporter: sriram, Assigned: sriram)

Tracking

({uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

7 years ago
The browser toolbar needs to be pretty.
(Assignee)

Updated

7 years ago
Assignee: nobody → sriram
Keywords: uiwanted
(Assignee)

Comment 1

7 years ago
Created attachment 569218 [details] [diff] [review]
WIP

This patch makes it closer to the new design.
It's not perfect yet as the I don't have design specs yet.
The "tabs" button uses a black background instead of an image. We would need a nine patch image for the same.
Attachment #569218 - Flags: review?(mark.finkle)
(Assignee)

Comment 2

7 years ago
Created attachment 569224 [details]
Screenshot

With the patch applied, the browser toolbar looks like this.
Sriram, what design are you referring to? Where are the design guys uploading their official mockups? Is this design set in stone?
(In reply to Lucas Rocha (:lucasr) from comment #3)
> Sriram, what design are you referring to? Where are the design guys
> uploading their official mockups? Is this design set in stone?

Madhava and Ian had a design last week that looked kinda like the portrait mode for tablets. Top left had a "curved tab" with the number of open tabs.
Comment on attachment 569218 [details] [diff] [review]
WIP

This is a good WIP but not ready for review. We should be landing something very close to the final design, not something that will cause people to start asking if this is the final design.
Attachment #569218 - Flags: review?(mark.finkle)
Attachment #569218 - Flags: review-
Attachment #569218 - Flags: feedback+
Use bug 696461
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696461
You need to log in before you can comment on or make changes to this bug.