Last Comment Bug 696989 - Lower network.http.max-connections to 48 on windows until bug 692260 is resolved
: Lower network.http.max-connections to 48 on windows until bug 692260 is resolved
Status: RESOLVED FIXED
[qa-]
:
Product: Core
Classification: Components
Component: Networking: HTTP (show other bugs)
: unspecified
: All Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 648570
Blocks: 692260
  Show dependency treegraph
 
Reported: 2011-10-24 18:43 PDT by Jason Duell [:jduell] (needinfo? me)
Modified: 2012-03-29 02:10 PDT (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
+
fixed
+
fixed


Attachments

Description Jason Duell [:jduell] (needinfo? me) 2011-10-24 18:43:56 PDT
Forked bug 692260 just so we have a separate bug # to land this workaround for aurora/beta while we continue to work on a full fix.
Comment 1 Jason Duell [:jduell] (needinfo? me) 2011-10-24 18:51:36 PDT
landed attachment 568328 [details] [diff] [review] from bug 692260 on aurora/beta.
Comment 2 christian 2011-10-25 21:51:15 PDT
---------------------------------[ Triage Comment ]---------------------------------

Marking this as tracking to make sure the stopgap sticks for aurora9 and beta 8 and of course works as desired (fixing bug 692260).This is a large support issue in Firefox 7 where it regressed.

Bug 683280 tracks the real fix on mozilla-central / Firefox 10.
Comment 3 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2011-10-26 09:36:18 PDT
Is there something QA can do to verify this fix?
Comment 4 Jason Duell [:jduell] (needinfo? me) 2011-10-26 16:55:04 PDT
We've had trouble reproducing it, but users who are affected can generally repro it quickly.  So you could try to contact users who are having the issue on SUMO and see if having them set the pref to 48 fixes it for them.  And/or just monitor the forums (or talk to the SUMO folks who monitor the forums) to see if this workaround seems to be working for everyone who encounters this issue.
Comment 5 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2011-12-08 11:32:16 PST
Not specifically verifiable by QA based on comment 4. CCing Cww on this bug to see if SUMO can help.

Note You need to log in before you can comment on or make changes to this bug.