Closed Bug 698387 Opened 8 years ago Closed 8 years ago

disable orange browser-chrome tests since we are not fixing them

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 10

People

(Reporter: jmaher, Assigned: jmaher)

References

Details

(Whiteboard: [QA-])

Attachments

(2 files)

now that we are focusing on the nativeUI and not focusing on quality of the existing fennec product, we are going to disable tests that are causing random oranges.
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Attachment #570658 - Flags: review?(mark.finkle)
You managed to misspell 'disabled' thrice :)
Comment on attachment 570658 [details] [diff] [review]
disable browser_tapping.js and browser_rememberPassword.js (1.0)

you could fix the misspellings :)
Attachment #570658 - Flags: review?(mark.finkle) → review+
Attachment #570676 - Flags: review? → review?(Ms2ger)
Comment on attachment 570676 [details] [diff] [review]
fix missing ) while fixing typo (1.0)

rs=me, use try server in the future
Attachment #570676 - Flags: review?(Ms2ger) → review+
https://hg.mozilla.org/mozilla-central/rev/f94874873be9
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 10
Duplicate of this bug: 665641
Duplicate of this bug: 669806
Whiteboard: [QA?]
Whiteboard: [QA?] → [QA-]
You need to log in before you can comment on or make changes to this bug.