Last Comment Bug 698816 - crash_reporter.xml needs native theming
: crash_reporter.xml needs native theming
Status: VERIFIED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Android
: P2 normal (vote)
: ---
Assigned To: Lucas Rocha (:lucasr)
:
: Sebastian Kaspari (:sebastian)
Mentors:
: 702346 702955 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-01 11:01 PDT by Aaron Train [:aaronmt]
Modified: 2012-01-09 11:45 PST (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
11+


Attachments
Crash Reporter (70.93 KB, image/png)
2011-11-01 11:01 PDT, Aaron Train [:aaronmt]
no flags Details
(1/2) Fix indentation on crash_reporter.xml (1.40 KB, patch)
2011-11-15 09:46 PST, Lucas Rocha (:lucasr)
mark.finkle: review+
Details | Diff | Splinter Review
(2/2) Use proper text colours in crash reporter UI (3.15 KB, patch)
2011-11-15 09:48 PST, Lucas Rocha (:lucasr)
mark.finkle: review+
Details | Diff | Splinter Review

Description Aaron Train [:aaronmt] 2011-11-01 11:01:21 PDT
Created attachment 571065 [details]
Crash Reporter

See screenshots (left side Android 2.3.6, right side Android 2.3.3 with TouchWiz 4.0)

Needs consistency - black font?
Comment 1 Aaron Train [:aaronmt] 2011-11-14 10:48:50 PST
*** Bug 702346 has been marked as a duplicate of this bug. ***
Comment 2 Lucas Rocha (:lucasr) 2011-11-15 09:46:48 PST
Created attachment 574610 [details] [diff] [review]
(1/2) Fix indentation on crash_reporter.xml
Comment 3 Lucas Rocha (:lucasr) 2011-11-15 09:48:36 PST
Created attachment 574613 [details] [diff] [review]
(2/2) Use proper text colours in crash reporter UI
Comment 4 Mark Finkle (:mfinkle) (use needinfo?) 2011-11-15 10:06:57 PST
Comment on attachment 574613 [details] [diff] [review]
(2/2) Use proper text colours in crash reporter UI

We could make a style here and avoid the duplication, but this works.
Comment 6 Steffen Wilberg 2011-11-16 11:32:23 PST
*** Bug 702955 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.