Sort by most users has incorrect result

RESOLVED DUPLICATE of bug 698165

Status

addons.mozilla.org Graveyard
Search
RESOLVED DUPLICATE of bug 698165
7 years ago
3 years ago

People

(Reporter: marlenac, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
1. open amo homepage
2. search for "firebug"
3. click on "Most Users" sort

Expected: all results will be sorted in descending order
Actual: some results are out of order
https://skitch.com/marlenacompton/gf2du/most-users-sort
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 698165
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.