Make the Report Abuse fields smaller and hide the text field when Other is not selected

RESOLVED DUPLICATE of bug 635103

Status

RESOLVED DUPLICATE of bug 635103
7 years ago
7 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When you view a question, you see first the two Report Abuse fields before the content of the post. See, for instance, https://support-dev.allizom.org/en-US/questions/500235.
Make the two Report Abuse fields smaller in questions. They shouldn't exceed the normalized width.

Hide the text field when "Other (please specify)" is not selected.
I don't think this is the case anymore. At least I'm unable to show the content behind that link at all. Duping the second part
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635103
You need to log in before you can comment on or make changes to this bug.