Closed Bug 700315 Opened 9 years ago Closed 9 years ago

Check mark of "Wrap Long Line" state is wrong in "view source". Check mark indicates opposite state.

Categories

(Toolkit :: View Source, defect)

10 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 700042

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: regression)

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/161c6106d787
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a1) Gecko/20111107 Firefox/10.0a1 ID:20111107031104

Check mark of "Wrap Long Line" state is wrong in "view source".
Check mark indicates opposite state.

Reproducible: Always

Steps to Reproduce:
1 Start Firefoc with ckean profile
2 Open web page
3 View Page Source(CTRL+U)
4 View > Syntax Highlighting ---- Does not work(Bug 700042)
5 View > Wrap Long Line ---- Does not work
6 toggle Wrap Long Line ---- Check mark state is wrong. Check mark shows opossite state

Actual Results:
  Step5 and Step6 are broken

Expected Results:
  Step5 and Step6 should be worked properly
It works after landing 9c1cdf04b728 of Bug 700042
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700042
You need to log in before you can comment on or make changes to this bug.